CBGB a photo tribute (with a nigger thrown in for good measure)

June 2, 2006 § 8 Comments




CBGB 2005


§ 8 Responses to CBGB a photo tribute (with a nigger thrown in for good measure)

  • Dubs says:

    I have no idea but I finally figured out how to post a picture. I hope you are happy. Sexy, easy, and smart…ha, ha.

  • Intolerant says:

    Is that really you dubs? don’t fool with me. I never would have figured you for a blonde, except for when you said you’ve sampled sex with apes. Quite lovely.

    CBGB

  • Dubs says:

    You thought I was brunette? Nope, I’m blonde. Sorry to disappoint.

    That isn’t me, cutie, I’m just her for Halloween every year. I love her.

  • Intolerant says:

    No disappointment, just surprise. So you ugly yourself down for halloween then?

  • Anonymous says:

    okay… so how the frick do you post pictures? been trying for a week and can’t get anything to upload. blogspot… can’t live with it, can’t live without it.

    NIGGER!

  • Intolerant says:

    I’ve been pulling out most of my hair getting them posted too. Tried everything. From what I can see after trying all sorts of different combinations is this: Copy and pasted stuff from MS Word (text) will not upload any pictures. I couldn’t upload any pictures without any text, so I first had to type something into the text box, then up load a picture. That seemed to work. Then publish it. Then upload any copy paste text and get rid of what ever I had to type first to get the picture to load. It’s a sincere pain in the ass no doubt developed by one of the company’s affirmative action hires in their IT department. There also seems to be an ongoing problem just logging in to update- I keep getting the “you need cookies enabled” bullshit screen when my fucken cookies are enabled just fine. I swear when you let niggers near electronic equipment all hell breaks loose. I think it might be their hair.

  • Anonymous says:

    STILL can’t get it to work Intol. don’t know what tricks to try now, but what you described above didn’t work for me. i get that “you need cookies enabled” bullshit too. that’s easy to get around in comparison to the picture issue, though.

  • Intolerant says:

    Have you cleared your temp files from your internet options tool yet?

    Start with a new post box?

    All I did was go to create new post…type in the box “new picture” then go through the upload process for a picture and it worked. That was the only way it would work for me.

    I think they are tweaking their whole service, that’s why things are so fucked up. Try deleting temp files first always though. Aside from that, I’m at a loss for what to tell you.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

What’s this?

You are currently reading CBGB a photo tribute (with a nigger thrown in for good measure) at Fed Up.

meta

%d bloggers like this: